Probleme mit dem Forum

Anregungen, Verbesserungsvorschläge und Fragen rund ums Forum

Moderatoren: Admins, Moderatoren

Nachricht
Autor
Benutzeravatar
Bitdiddle.de
Übernachtet im Forum
Beiträge: 1019
Registriert: Do Mai 02, 2013 23:16
Postleitzahl: 51674
Land: Deutschland
Wohnort: Wiehl-Bielstein
Kontaktdaten:

Re: Probleme mit dem Forum

#16 Beitrag von Bitdiddle.de » So Apr 17, 2016 16:35

gsxfan hat geschrieben:Sooo... sollte wieder funktionieren.
Hallo Uwe,

ich habe den Eindruck dass die Suchfunktion nicht mehr (so richtig) funktioniert. Wenn ich nach sowas wie "*pumpe*" suche, bekomme ich nur die Nachrichten aus 2016 angezeigt, ich bin mir aber relativ sicher, dass es da mehr geben müsste?

Vielleicht kannst Du das beizeiten mal prüfen?

LG,
Eyck
Es gibt wichtigeres im Leben, als beständig dessen Geschwindigkeit zu erhöhen. (Mahatma Gandhi)

http://v-motor-tours.4-alle.de/
GSX1100G-GT2001 87kkm, DL1000K2 77kkm

Benutzeravatar
gsxfan
Majestix
Beiträge: 6310
Registriert: Do Jul 13, 2006 21:46
Postleitzahl: 35463
Land: Deutschland
Wohnort: Fernwald
Kontaktdaten:

Re: Probleme mit dem Forum

#17 Beitrag von gsxfan » So Apr 17, 2016 21:36

Im Rahmen einer Wartung der SQL Datenbank hatte ich bereits vor dem Problem mit dem Wiki die Suchindizes gelöscht und auch in verschiedenen Themen (Forenspiele) ältere Beiträge gelöscht, da das tägliche Datenbankbackup mittlererweile eine ziemliche Größe angenommen hat.
Die Suchindizes bauen sich von alleine wieder auf, aber leider auch nur dann wenn Beiträge angeschaut werden, das ist der Standard dieser Forensoftware. Da ältere Beiträge nur selten angeschaut werden, beschränken sich die Suchergebnisse dann eben auch nur auf neuere Beiträge.

Aber es gibt da eine andere Möglichkeit, die ich bisher noch nicht ausprobiert hatte. Das Board bietet zwei Möglichkeiten zur Suche, die eine ist die oben beschriebene interne Funktion und die andere ist eine Suche direkt in der SQL Datenbank, für die aber erst ein Index aufgebaut werden muss.
Das habe ich eben ausgeführt und die Suche umgestellt, nun finden sich bei der Suche nach "pumpe" Beiträge bis zurück zur Boardgründung, also aus 2006.

Probiers aus, nun sollte sich wirklich alles finden lassen was vier oder mehr Buchstaben hat.
cu Uwe
Bild Bild Bild Bild

Benutzeravatar
Bitdiddle.de
Übernachtet im Forum
Beiträge: 1019
Registriert: Do Mai 02, 2013 23:16
Postleitzahl: 51674
Land: Deutschland
Wohnort: Wiehl-Bielstein
Kontaktdaten:

Re: Probleme mit dem Forum

#18 Beitrag von Bitdiddle.de » So Apr 17, 2016 21:41

Super Uwe, Danke, perfekt!
[smilie=yourock.gif]
Es gibt wichtigeres im Leben, als beständig dessen Geschwindigkeit zu erhöhen. (Mahatma Gandhi)

http://v-motor-tours.4-alle.de/
GSX1100G-GT2001 87kkm, DL1000K2 77kkm

Benutzeravatar
VX_Frank
Reisefix
Beiträge: 1403
Registriert: Fr Jul 14, 2006 18:28
Postleitzahl: 31141
Land: Deutschland
Wohnort: 311xx

neue Beiträge, aktive Themen?

#19 Beitrag von VX_Frank » Mo Mai 13, 2019 21:02

Neue Beiträge:
Ich gehe mal davon aus, das sind alle neu geschriebenen Beiträge,
also auch neue Antworten auf ganz alte Beiträge.
Aber wie lange ist ein Beitrag neu?

aktive Themen:
Neue Beiträge sind nicht automatisch auch aktiv.
Wann ist ein Beitrag aktiv?

Sind die kompletten neuen Beiträge nur noch auffindbar wenn man angemeldet ist?

Grüße, Frank

Benutzeravatar
Olli 63
Stammgast
Beiträge: 610
Registriert: So Apr 09, 2017 17:43
Postleitzahl: 72218
Land: Deutschland
Wohnort: Wildberg

Re: Probleme mit dem Forum

#20 Beitrag von Olli 63 » So Jun 16, 2019 10:00

Moin Uwe,

Leider werde ich dauernd abgemeldet,
obwohl ich nichts geändert habe und dauerhaft angemeldet bleiben mit Häckchen usw. [smilie=confused-smiley-013.gif]
Kannst da nachschauen und reparieren [smilie=throw.gif] [smilie=1hammer.gif]

Gruß Olaf
Olli 63

[smilie=flamed.gif]

G-Treffen 2018 in Wildberg / Schwarzwald vom 05.07. - 08.07.2018

Benutzeravatar
dieterpapa
Stammgast
Beiträge: 738
Registriert: Do Apr 20, 2017 22:30
Postleitzahl: 96215
Land: Deutschland
Wohnort: Lichtenfels

Re: Probleme mit dem Forum

#21 Beitrag von dieterpapa » So Jun 16, 2019 17:58

Olli 63 hat geschrieben:
So Jun 16, 2019 10:00
Moin Uwe,

Leider werde ich dauernd abgemeldet,
........ [smilie=throw.gif] [smilie=1hammer.gif]

Gruß Olaf

Hmmmmm - das könnte liegen

a) an dem komischen Fremdmopped, das Du fährst
b) am Nichterscheinen am Treffen

LG Dieter
Der Käpt'n segelt mit dem Windjammer um die Welt

Benutzeravatar
VX_Frank
Reisefix
Beiträge: 1403
Registriert: Fr Jul 14, 2006 18:28
Postleitzahl: 31141
Land: Deutschland
Wohnort: 311xx

Re: neue Beiträge, aktive Themen?

#22 Beitrag von VX_Frank » So Jun 23, 2019 09:58

VX_Frank hat geschrieben:
Mo Mai 13, 2019 21:02
Neue Beiträge:
Ich gehe mal davon aus, das sind alle neu geschriebenen Beiträge,
also auch neue Antworten auf ganz alte Beiträge.
Aber wie lange ist ein Beitrag neu?

aktive Themen:
Neue Beiträge sind nicht automatisch auch aktiv.
Wann ist ein Beitrag aktiv?

Sind die kompletten neuen Beiträge nur noch auffindbar wenn man angemeldet ist?

Grüße, Frank

Antworten

Zurück zu „Vorschläge und Probleme“